
Foreword


This book is devoted to an original method of a quick but total immersion into the 
environment of Photoshop. You may have heard some people saying that Photoshop is 
a very complex program. Partially, it is true, because it may take you years to study it 
thoroughly. The ASAP (stands for As Simple As Photoshop) offers you a faster way. 
The secret is that it gives you only the things you have to know at the moment, omitting 
the details. Later, you may turn back to the details if you need them. Another speed-up 
secret is illustrations. The book is packed with 198 animated and sounded screenshots, 
that show you around Photoshop. By the time you complete it, you will have a working
 knowledge of the tools and functions, that are pertinent to digital photography.
 Other areas of the program, such as those functions geared for the printing industry 
(CMYK colors, paths, etc.) are beyond the scope. 

The free version of the book includes the first chapter - Concepts - a quick overview of 

Photoshop interface and the basic work principles. It's intended for beginners. Just look 
around and have some feeling of working with the program. 
The 4 other chapters are available in the full version of the book. 

Important! To play the animated screenshots you need Macromedia Flash Player 6 and the 
full version of Adobe Reader 6. If you can't see red stripe after this word  click here 
to get the Flash player from Macromedia web server (file size: 0,5 Mb) and / or 
click here to download the Adobe Reader from the Adobe server (file size: 15 Mb). 

The book assumes that you have a working knowledge of your operating system. Although 
the PC version of Photoshop is used in all examples, the Mac version is almost identical, with 
the exception of a few platform-specific keyboard shortcuts. 

http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
http://www.adobe.com/products/acrobat/readstep2.html

http://simplephotoshop.com/register.htm


Concepts > Interface Overview 

Run Photoshop. You will see this work area. Look around. You can see traditional pull-
down menu at the top and a few palette windows located all over the main window. 
Now we have to learn how to customize our workspace. With the potential of using many 
tools on a single project, it becomes a requirement to know how to move, resize, hide and 
display palettes. 



Concepts > Customizing Workarea


1. Double-click on any empty space. The Open dialog box appears. Locate the ASAP directory on 
your computer (default path is C:\ASAP\) and open the babylon.jpg  file* (movie). 

2. The image opens in 
its own window. Drag 
the image window 

the 
to reposition it. Click 

button at 
the top right corner 
to close the image. 

3. Pull the Toolbox 
by its title bar. Does it 
move? Pull down 
menu Window > 
Tools; the Toolbox 
disappears. Pull down 
Window > Tools 
to show it again. 

4. Now drag the 
Options bar. Double-
click on its title bar to 
minimize the bar; 
double-click again to 
maximize it. 

5. Press [TAB] key;
 all the palettes 
disappear; press this 
key again to get them 
back. Bear this trick in 
mind, because you 
will use it often while 
working with large 
images. 

*Readers of free version, click here to download the sample image from the Web 


http://simplephotoshop.com/photoshop_interface/babylon.zip


Concepts > Handling Palettes


1. Look at the palettes to your right. As default, 
you can see 10 palettes packed into 4 groups and 
2 palettes in the palette well* on the Options 
bar. Drag, minimize, maximize palette groups, as 
we did it with the Toolbox and Options bar. 
*If your monitor resolution is 800 x 600 or less, 
the palette well is not available and your palettes 
are packed into 3 groups. 

2. To extract a palette from a group pull its tab 
outside the palette group. To hide a palette (or 
palette group) either close its window or toggle its 
visibility from the Window menu. 

3. Also, you can drag a palette out of a group and 
put it either into another group or into the palette 
well (movie). 

4. If you have done it correctly, the palettes are 
scattered all over the work area. It gives no 
benefit to a good working environment! Let's 
restore the palettes to their default positions to 
put them in order. From the pull down menu, 
select Window > Workspace > Reset Palette 
Locations* to accomplish it. 
Whenever you get lost or confused with your 
customized Photoshop's interface, use this 
command to return to the default settings. 

*In Photoshop 6 - Window > Reset Palette 
Locations 




Concepts > Open Image


Before we start editing, let's try to manage image files. First of all, open a few images to your choice 
using the following ways. 

1. Pull down menu File > 
Open... 

2. Shortcut [Ctrl + O] 

3. Double-click in empty area

4. Launch the built-in image 
browser: Window > File 
Browser, find the image on 
your computer and double-
click its thumbnail to load it. 

5. Pull down menu File > 
Open Recent > select 
image from the list of 
recently opened images. 

Methods # 1, 2 and 3 above 
call the dialog box Open 
which is pretty much a 
standard system filebox 
except for a preview area at the bottom. Another good feature is the "Favorites" button in the 
upper right corner. Add the ASAP folder to your favorites (screenshot). Chances that you will use it 
often. 



Concepts > Save Image


1. Open babylon.jpg from our sample folder. It seems, that the tower is in danger. Let's save it. 
There are three saving commands in Photoshop - Save, Save As and Save for Web. 

2. Press [Ctrl+Shift+S] 
keys; the Save As 
dialog appears. 
Select the 
Photoshop format 
as it is shown on the 
animation and click 
Save. Now you can 
work with the 
babylon.psd file, 
thus not affecting 
the original 
babylon.jpg 

3. Choose the 
Brush  in your 
Toolbox; pick a 
color in you 
Swatches palette 
and paint something 

on the image 

4. Have you 
finished? I'm sure it 
looks great now! 
Let's save it again; 
[Ctrl+S]. Your 
efforts are saved 
now to the 
babylon.psd 

*PSD files are native 
to Photoshop. 




Concepts > Save for Web 

Wouldn't it be unfair to conceal our 
small masterpiece from the rest of 
mankind? Let's save it for Web too! 

1. Pull down menu File > Save for 
Web... A huge dialog window 
appears. This dialog lets us optimize 
image quality / file size ratio 
visually. It is important to save 
images at the smallest file size we 
can, without sacrificing too much of 
the image quality, to minimize the 
download time of the web page they 
appear on. It is known as 
optimizing* the image. 

*Optimizing is discussed in detail in 
the 4th chapter. 

2. Click on the 2-Up tab over the 
image preview area. It allows us to 
compare the original image and its 
web-optimized copy (screenshot). 



3. First of all, let's select an output format. There are 4 options there; the most popular of them are 
JPEG and GIF formats. Well, let it be JPEG at this time. 

4. Note the size of 
the optimized file 
under the preview 
area. We can 
reduce it by using 
the Quality 
slider (movie). 

5. If you think 
this image is too 
large for a web 
publication, click 
Image Size tab 
and reduce the 
target image size 
(movie). 

6. When ready, 
click Save, 
choose the 
destination folder 
and save the 
image. 

NB If you are 
saving an 
optimized copy to 
our ASAP folder, 
use a different file 
name to prevent 
overwriting of the 
original image. 




Concepts > Close Image 

Now close the file using one of 
the following methods. 

1. Pull down menu File > Close 

2. Keyboard shortcut [Ctrl + W] 

3. Click button on the 
image window. Make sure 
you are clicking the mage 
window gadget and not the 
window gadget of Photoshop 
itself. 

Photoshop will ask you if you 
would like to save the image. 
Don't be in a hurry, take a 
moment to think this 
proposition over. 



Concepts > Viewing Image


Easy viewing is very important component of correct editing, especially while dealing with larger 
images. To view the whole picture we have to zoom out, to view minor details we are to zoom in; to see 
a picture as it really is, we have to use actual size. 

1. Open babylon.jpg; it opens in a standard window. Look at the title bar and note the zoom value. 

2. Click the button on the Toolbox to 
activate the Zoom Tool. By default, your 
cursor looks like this . Click on the image 
to magnify the view. Note the zoom value 
now. Click a few more times. Now the image 
may appear jagged, but this is just the sizing 
function and there is no problem with your 
image. 
Note that you magnify the view and not the 
image itself. 

3. By now you can view minor details but you 
can't see the entire image, because it is too 
large. Look at the Navigator palette (if it's 
hidden, display it using the Window pull 
down menu). In the center of the palette you 
can see an image thumbnail; the visible 
portion of the image is marked with a red 
rectangle. Drag the rectangle across the 
thumbnail and notice the image in the 
image window updating (movie). 

clicking the 
4. Maximize the image window, by 

button, located in the 
upper right side of the window. Now the 
image view occupies all the workarea, 
however we can't see the entire image, 
because it is still too large. 




5. Another way to navigate large or magnified 
images is the Hand Tool. Activate it by 
clicking the button on the Toolbox and 
drag the image to make the hidden areas 
visible. 
Note that you move the view only and not the 
image itself. 

6. Click the Fit On Screen button on the 
Options bar (this button is available only 
while Hand  or Zoom  Tool is selected; 
at any other time you can fulfil this command 
using [Ctrl+0] (Zero) keyboard shortcut). 
The image still looks somewhat jagged, 
because it is not at 100% zoom. 

7. Click the Actual Pixels button on the 
Options bar to view image as it actually is 
with 100% zoom* ( this button is available 
only while Hand  or Zoom  Tool is 
selected; at any other time you can fulfil this 
command using [Alt+Ctrl+0] (Zero) 
shortcut). 
*Always estimate the sharpness of an image at 
100% zoom. 

8. Select the Zoom  Tool in the Toolbox 
again, then click the zoom out  button on 
the Options bar or depress [Alt] key. Now 
your cursor looks like this . Click on the 
image to reduce the view. 




Concepts > Painting


instruments. 
Let's look at the Toolbox once again. As you can see it is full of some (supposedly useful) 

And there are tools that we can't even see yet! Some of these buttons contain hidden 
tools. Press any button that has a small arrow in the corner, to select a hidden tool. Now you may 
begin painting. 

1. First of all, let's create a new document. Pull down menu File > New... A dialog box pops up. 

Choose: Width: 400 pixels; Height: 400 pixels; Resolution: 72 pixels/inch; mode RGB color, 

Contents: Transparent. When ready, click OK.


A new document opens in a new window 

strangely resembling a chessboard. The 

gray and white checks mean that we are 

dealing with a totally transparent area. It 

is not very easy to paint on. 


2. Select the Paint Bucket Tool from 

the Toolbox.


3. Click on the white swatch in the 

Swatches palette (movie).


4. Click with your Paint Bucket

over the image. The canvas is primed 

(movie). 

Surely we could have created a "white" 

image from the very beginning (in the 

"new document" dialog), but wasn't it a 

pleasure to pour the paint right out of 

the bucket?


5. From your Toolbox, select the Brush
 Tool. On the Options bar, open the 


Brush Preset picker and choose a brush. 

The two essential properties of a brush are 

size and hardness. In the movie I 

choose a big and soft brush.


6. In the palette Swatches, choose yellow 

color. Then try to paint. What a nice 

yellow cloud! 





7. There are some other options for 
the Brush  Tool on the Options 
bar. Open the Mode menu and 
select Color (movie). Now our 
brush can change only the color of 
objects without entirely painting 
over them. 

NB. On the Options bar  you can 
adjust any tool as your choices 
update based on the tool you have 
selected. 

8. Select cyan color in the 
Swatches palette and paint over 
your previous strokes (movie). 
See how it works. Now set the 
brush mode to Normal (for future 
work). The settings are saved even 
after you quit Photoshop, so when 
you restart the program, your layout 
and menu choices will be as they 
were when you quit the program. 

9. Activate the Eraser  Tool; 
choose brush size and style and test 
the tool out. Great! Let's call it "A 
Furious White Lightning in 
Methanoic Atmosphere of Jupiter" 




Concepts > Choosing Color


We already know how to choose a color using the Swatches palette. Unfortunately, the range of 
choice in it is very narrow (256 colors as default) and we (the masters of canvas and brush by now) 
may need some special paint. So, what about other colors? It may be a very simple task if you can 
find the required color on your picture. 

1. Open an image to your choice.

2. In the Toolbox, select the Eyedropper Tool. 

3. Find a color on the image that you'd like 
to paint with and click with the 
Eyedropper  on it. Now look at the 
Foreground Color Selector in the 
Toolbox. The color is chosen (movie). 
Activate the Brush  Tool and paint. 

Very often, however, we are not completely 
satisfied with the colors either presented 
in the Swatches palette or defined with 
the Eyedropper. Use the Color Picker 
dialog box to customize the color. 

4. Click on the Foreground Color 
Selector (upper square at the bottom of 
the Toolbox) to call the Color Picker. 
There is a number of ways to define a color 
with this tool. The animation shows only 
one example. 

5. Click within the color field to define 
the most suitable color*. 
*If you can't see the required color in the 
color field, click H, S or B radio button to 
change the color field. 

6. Fine-tune color hue (radio button H), 
saturation (S) and/or brightness (B) 
by moving the slider (movie). 




Concepts > Cloning


Now, when you already know how to activate and use the Brush, Paint Bucket and Eraser, let's 
proceed to the Clone Stamp. 

1. Open babylon.jpg 

Clone Stamp
2. From the Toolbox, choose the 

Tool. 

3. On the Options bar, set brush size 
and style; define the other options. The 
animation shows the use of a soft 
brush; diameter 45; not Aligned* 
*The Aligned gadget forces the starting 
point to follow your mouse, even after 
you complete a stroke, while leaving it 
off starts the sample point back to its 
original location at the start of each 
stroke. 

4. Point the cursor as it is shown on the 
animation, hold down [Alt] key; then 
mouse-click. You have just selected the 
starting point of the picture area, that 
you wish to clone. 

5. Complete the tower, painting with 
the Clone Stamp  (movie). 




Concepts > Typing 

It's time to test the Type Tool. 

1. Create a new document (File > New...) 400 x 400 pixels; mode RGB, Contents: White. 

2. From the Toolbox, 
select the Horizontal 
Type  Tool. 

3. On the Options bar, 
define font size and style 
(animation). 

4. Click there, where you 
want to add an 
inscription. Type some 
text. It feels very much 
like using a "regular" 
text editor. However, for 
efficient work with text 
in Photoshop you have 
to understand layers. 

Note that the most 
Photoshop commands 
won't work until the 
Type Tool is deactivated 
by clicking on any other tool. 




Concepts > Selecting


Making selections is one of the most important skills in Photoshop. That is because the selected 
areas can be edited separately. Let's try just one method of selecting. 

1. Open babylon.jpg 

Lasso
2. From the Toolbox, choose the Polygonal 

Tool. 

3. Step by step select the Babylon Tower 
(animation). This is time consuming, but a 
required part of working in Photoshop. Each 
time you click the mouse, it will set an 
anchor point for the polygon you are 
creating. Close the contour up or double-click 
to complete selection. 
Tip. While selecting, use zoom in [Ctrl+"+"] 
and zoom out [Ctrl+"-"] shortcuts. It will 
help you to select precisely. 

4. Activate (choose from the Toolbox) the 
Move  Tool and drag the tower to a safer 
region on Earth (animation) 

5. Activate the Brush Tool and make a 
few strokes on the image. As you can see, the 
Move  and Brush (as well as all the 
other tools and commands) affect only the 
selected area. 

NB Selections are discussed in detail in the 2nd chapter 




Concepts > Using Filters


I'm sure you've heard something about filters and probably had fun with some of them. That's what 
Photoshop users usually begin with. In my opinion, the majority of the filters are designed for rare 
and rather specific tasks, so I'd like to tell you about just a few ones. 

1. Open babylon.jpg. 

First of all, let's look at the filters of 
Sharpen submenu. Surely no filter can 
really sharpen unfocused picture. 
However, these filters can imitate 
focusing of an image or selected area to 
a certain extent. Although the babylon. 
jpg doesn't require any sharpening, let's 
try to do it. 

2. Pull down menu Filter > Sharpen 
> Sharpen. Look what has happened 
to the image. The bad thing about this 
filter is that it's completely automatic. 
To control the sharpening effect, use the 
filter Unsharp Mask (examples are 
available in the Recipes). 

3. Pull down Filter > Blur > 
Gaussian Blur... This filter blurs 
image or selected area numerically. Use 
the Radius slider to soften the image. 
NB You may use the Gaussian Blur, for 
example, to emphasize a foreground 
object by blurring the image 
background. 






4. Pull down menu 
Filter > Texture > 
Texturizer... This filter 
can imitate various surface 
textures. Choose Texture 
and Light Direction; then 
customize the amount with 
Scaling and Relief sliders 
and click OK (animation). 

Liquify and Distort 
filters are discussed in the 
2 nd part of this book. As 
for dozens of other filters 
of the Filter menu, you 
may try using them 
yourself. But note, that you 
will probably use these 
filters quite rare. 

Be cautious about filters! 
Overfiltered pictures look 
awkward. 



Concepts > Using History


The History palette is one of the most useful features in Photoshop. Keyboard shortcuts 
are easier for navigating the recent history. To get back for one or more steps, press [Alt 
+Ctrl+Z] one or more times; to move forward in your history press [Shift+Ctrl+Z]. 
However, to order our history at will we need the History palette. 

1. Open babylon.jpg and have some fun 
spoiling it as badly as you can. 

2. Open the History palette. If you can't find it, 
pull down menu Window > History 

3. Every step you took is stored there as a 
history state*. Click on any state to return to it. 
*As default the palette can store up to 20 history 
states. I recommend to maximize this number. 

4. To backup a key history state, you can create 
a history snapshot (animation). Snapshots are 
shown at the top of the palette. Any time you 
can return to this state by clicking on its 
snapshot. 

5. By default our history is linear. What does it 
mean? Select the snapshot babylon.jpg (the 
program has created it while opening the 
image); then edit the image in some way - paint, 
select, just do anything you like. All history 
states below disappear (animation). A change of 
any history state deletes all the states below that 
point. However, the Snapshot 1 is still there. 
So, by creating a snapshot from a state, you are 
protecting it from the possibility of being 
deleted as you navigate and create new histories. 



Skills 

This chapter* is devoted to the most 
essential Photoshop skills. I'd even 
say obligatory skills, because 
without knowing about color and 
tonal adjustments, layers, 
transformations, selecting and 
masking techniques you give up the 
best and the most of this program. 
So, I'd suggest you read this book 
under the order. However, a few 
topics marked in the Table of 
Contents (Bookmarks) with gray 
color are optional and you may 
light-heartedly skip them, if you feel 
like that. Although these things are 
important too, you can solve most 
tasks without knowing about them. 

*The chapter is available in the full 
version of the book. 

http://simplephotoshop.com/register.htm


Recipes


This chapter* is a collection of practical 
solutions, covering everyday tasks of 
photographers and retouchers. Perhaps, 
you can't edit your own images, by literally 
following ready-made instructions; unlike 
cooking instructions, these recipes require a 
creative approach. Anyway, you may 
consider Recipes as an advanced 
Photoshop course. 

Since I couldn't squeeze all the possible 
tasks and solutions into this volume, I had 
to select only the most wanted ones. I 
included both simple and complex recipes, 
requiring some time and inclination. So, 
look into the TOC, choose a dish to your 
taste and help yourself! 

*The chapter is available in the full version 
of the book. 

http://simplephotoshop.com/register.htm


Web 

In this chapter* we will talk about Web 
graphics. Most probably you know its 
particularities: portability, compatibility, 
interactivity, etc. We have already used 
Save for Web command. It may be 
quite enough for simple tasks, but today 
we will dig a bit deeper. 

At this time we will use ImageReady, a 
Web oriented component coming to you 
with 6th and 7th versions of Photoshop. 
With previous version some things look 
and work differently. 

Before we actually got started with our 
lesson I'd like to tell about today's 
sample image. Suppose, we (you and me) 
want to sell fine art via Internet. We 
registered a catchy domain name and 
now in the process of building a web 
page presenting one of our lots (don't 
you mind Narcissus by Caravaggio?). I 
made most of editing in Photoshop and 
saved the image as layered PSD file 
(webpage.psd). Now it's your turn; 
convert this still image into an interactive and 
compact web page, using my hopefully unobtrusive prompts. 

*The chapter is available in the full version of the book. 

http://simplephotoshop.com/register.htm


Tools


Tools is a comprehensive Photoshop Toolbox 
reference. It was not meant to tell you 
everything about everything; you can find all 
the details in Photoshop Help file. This section 
is invoked to show you the purpose and work 
principles of any tool within a few seconds. 

Also, it was not meant to be read from 
beginning to end. Just remember about it and 
call it when necessary. 

*This chapter is available in the full version of the book.

http://simplephotoshop.com/register.htm


About 

This book has been composed and illustrated by Andrei 

Doubrovski, a professional photographic restoration 

artist and technician. Since 1999, Andrei has run the 

digiCollage – an online image editor's shop. Having 

edited all kinds of customers' images, he has vast 

Photoshop experience that he willingly shares with

 you in this book.


This version of the book includes only the first chapter.

Other chapters are available in the full version:


Skills explains the most essential Photoshop techniques - color and tonal 

adjustments, layers, transformations, selecting and masking. Recipes is a 

collection of practical solutions. Real photos, contributed by amateur and 

professional photographers, are enhanced, retouched, manipulated for you 
in real time, showing most efficient combinations of the skills explained in 
the previous chapter. Web is fully devoted to ImageReady, a Web-oriented 
Photoshop component. This chapter tells how to prepare your images for 
Internet publications, create animations and even compose interactive web 
pages. Tools is a comprehensive Toolbox reference invoked to show you 
purpose and work principles of any Photoshop tool. 

Click here to order the full version of the book. Transactions are handled by global 

shareware payment center offering all major payment methods and utilizing state of the 
art secure servers for your absolute protection. The download link to your product will be 
sent to you immediately. Optionally, you may receive your book on CD. 

http://digicollage.com
http://simplephotoshop.com/register.htm


Tech Notes


1. If you can't see a red stripe after this word it means that you 
can't play the flash movies embedded in this book. 

Click here to get Flash Player 6 from the Macromedia web site (file size: 0,5 Mb) 
and / or 
click here to download the full version of Adobe Reader 6 from Adobe server 
(file size: about 15 Mb). 

2. It is recommended to read this book from your fixed disk (HDD). Playing flash
movies from CD-ROM may cause some problems due to features of your CD-drive. 

3. It is recommended to view the movie clips at "full size" which is equal to approx. 
75% zoom if you use Adobe Reader or 100% zoom if you read with Adobe Acrobat. 



http://www.adobe.com/products/acrobat/readstep2.html
http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

	Foreword
	1. Concepts
	Interface Overview
	Customizing Workarea
	Handling Palettes
	Open Image
	Save Image
	Save for Web
	Close Image
	Viewing Image
	Painting
	Choosing Color
	Cloning
	Typing
	Selecting
	Using Filters
	Using History

	2. Skills
	Color & Tone
	Color Settings
	Auto Adjustments
	Tonal Adjustments
	Brightness/Contrast
	Levels

	Color Adjustments
	Color Theory
	Color Balance
	Hue/Saturation

	Selective Corrections
	Replace Color
	Hue/Saturation
	Levels
	Curves

	Other Commands
	More Techniques

	Layers
	About Layers
	Creating Layers
	New Layer
	Duplicate Layer
	Layer Via Copy
	Import / Export
	Matting Menu
	Adjustment Layers
	Vector Layers
	Layer Styles

	Handling Layers
	Select Layer
	Change Opacity
	Arrange Layers
	Link Layers
	Delete Layers

	Tiding Up
	Layer Properties
	Layer Sets


	Transformations
	Transform Image
	Resize Image
	Crop Image
	Canvas Size
	Flip, Rotate

	Transform Object
	Free Transform
	Menu Transform
	Transform Linked

	Distortions
	Liquify
	Other Filters


	Selections
	Making Selections
	Selecting Tools
	Select Color Range

	Handling Selections
	Basic Commands
	Save Selection
	Load Selection
	Transform Selection
	Feather Selection
	Other Commands


	Masks
	Quick Masks
	About Quick Masks
	Using Quick Masks

	Layer Masks
	About Layer Masks
	Adding Masks
	Editing Masks
	Adjustment Layers
	Vector Masks
	Handling Masks
	Mask vs. Selection



	3. Recipes
	Focusing
	Sharpen Image
	Sharpen Object

	Tonal Adjustments
	Equalize Tone
	Tone Up + Fix Color
	Tone Down Selection

	White Balance Slope
	Yellow (incandescent)
	Green (fluorescent)
	Blue

	Complex Adjustments
	Preparations
	Basic Corrections
	Fine-Tuning

	Retouching
	Dust & Scratches
	Reduce Noise
	Fix Skin
	More Make-Up
	Fix Hair
	Fix Collar
	Open Eyes
	Open Eyes (2)
	Lighten Teeth
	Hide Object
	Hide Reflection
	Hide Shadow

	Red Eye Issues
	Red Pupils
	Animal's Eyes
	100% Red Eyes

	Change Background
	Superimpose
	Soften Edges
	Distribute Objects
	Drop Shadows
	Match Lighting

	Repairs
	Folds & Scratches
	Splice Torn Photo
	Missing Parts
	Tiding Up

	Colorization
	Preparations
	Colorize Skin
	Fine-Tone Skin
	Colorize Hair
	Clothes, etc.


	4. Web
	IR Interface
	Optimization
	Standard Settings
	JPEG Optimization
	GIF Optimization
	Weighted Optimization
	Save Optimized

	Slices
	About Slicing
	Slicing Tools
	Palette Slice
	Handling Slices
	Layer Based Slices
	Saving Slices

	Image Maps
	Layer Based Maps
	Tool Based Maps
	Saving Image Maps

	Rollovers
	About Rollovers
	Creating Rollovers
	Preview Rollovers
	Saving Rollovers

	Animations
	Preparations
	Creating Frames
	Preview Animation
	Handling Frames
	Saving Animations

	Summing Up

	5. Tools
	Elliptical Marquee
	Rectangular Marquee
	Single Row Marquee
	Single Column Marquee
	Lasso
	Polygonal Lasso
	Magnetic Lasso
	Move
	Magic Wand
	Crop
	Slice
	Slice Select
	Healing Brush
	Patch
	Brush
	Pencil
	Clone Stamp
	Pattern Stamp
	History Brush
	Art History Brush
	Eraser
	Background Eraser
	Magic Eraser
	Gradient
	Paint Bucket
	Blur
	Sharpen
	Smudge
	Dodge
	Burn
	Sponge
	Horizontal Type
	Vertical Type
	Horizontal Type Mask
	Vertical Type Mask
	Direct Selection
	Path Selection
	Pen
	Freeform Pen
	Add Anchor Point
	Delete Anchor Point
	Convert Point
	Rectangle
	Rounded Rectangle
	Ellipse
	Polygon
	Line
	Custom Shape
	Eyedropper
	Color Sampler
	Measure
	Notes
	Audio Annotation
	Hand
	Zoom
	Color Selecting Box

	Comments
	Preferences
	Duplicate Background
	Brush Settings
	Editing Layer Mask
	Managing Swatches
	Graphic Formats
	Color Modes
	Resolution

	About
	Tech Notes
	Get Full Version



